<ARCHICAD22>
現象
License Manager Toolでライセンスをダウンロードしようとすると、
「コンピューターにキーが作成されません」とのエラーが表示されてダウンロードが完了できない現象についてです。
原因
アンチウイルスソフトやファイヤーウォールが原因である可能性がございます。
それらを停止した後、CodeMeterを再起動し再度ライセンスのダウンロードをお試しいただくと改善する可能性が高いです。
解決方法
1.Windowsのスタートメニュー>CodeMeter>CodeMeter Control Centerを開きます。
2.プロセス>CodeMeterサービスの再起動を行います。
3.ライセンスマネージャーツールを起動しサインイン後にダウンロードをお試しください。
上記でうまくいかない場合、アンチウイルスソフトやファイヤーウォールを停止して、CodeMeterドライバのアンインストールそして再インストールを行ってください。
CodeMeterドライバのダウンロード
また、それでもうまくいかない場合は、お手数ですがLicense Manager Toolをアンインストール/再インストールを行ってください。
License Manager Toolのダウンロード
※すべてのアンインストールおよび再インストール、そしてLicense Manager Toolを起動してダウンロードを行う際もアンチウイルスソフトやファイヤーウォールはすべて一時的に停止して行ってください。
コメント
0件のコメント
記事コメントは受け付けていません。